DNS Access Issues with MEO Provider
Incident Report for Shopkit
Resolved
This incident has been resolved.
Posted Oct 03, 2023 - 14:11 WEST
Identified
We have identified that some customers are experiencing difficulties accessing the Shopkit platform and stores.

Customers using the MEO service provider may experience access issues to our platform.
Preliminary investigation points to a DNS issue specifically associated with the MEO internet service provider.

We would like to clarify that this situation is beyond our control, and Shopkit holds no responsibility or direct resolution capability regarding this issue.
Posted Oct 03, 2023 - 10:09 WEST
This incident affected: Storefront, Admin, API, Webhooks, Third party services, Payment gateways, E-mail service, Support, and CDN.