Network connectivity issues
Incident Report for Shopkit
Resolved
This incident has been resolved.
Posted about 3 years ago. Oct 11, 2016 - 14:21 WEST
Update
We have identified network connectivity issues on our servers.

We are monitoring the situation closely and will update as soon as possible.
Posted about 3 years ago. Oct 11, 2016 - 11:53 WEST
Investigating
We have identified network connectivity issues on our servers.

We are monitoring the situation closely and will update as soon as possible.
Posted about 3 years ago. Oct 11, 2016 - 11:42 WEST