Network connectivity issues
Incident Report for Shopkit
Resolved
This incident has been resolved.
Posted over 2 years ago. Jun 23, 2017 - 20:02 WEST
Investigating
We are experiencing network connectivity issues on our servers.
Services that could be affected:

- Outgoing e-mail
- Payment gateways
- Image and file upload
- Invoicing systems
- Other external services

We are monitoring the situation closely and will update as soon as possible.
Posted over 2 years ago. Jun 23, 2017 - 10:57 WEST