Network Interruption
Incident Report for Shopkit
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 06, 2017 - 22:14 WEST
Monitoring
Our hosting provider is experiencing network issues and it's affecting Shopkit services.
We are actively investigating this issue at this time.
Posted over 2 years ago. Apr 06, 2017 - 20:07 WEST