Service is unavailable
Incident Report for Shopkit
Resolved
This incidente has been resolved
Posted 4 months ago. Feb 14, 2019 - 10:13 WET
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Feb 14, 2019 - 10:04 WET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 14, 2019 - 10:00 WET
Investigating
We are experiencing downtime on all Shopkit services and are currently looking into the issue. We will be providing updates as we move forward.
Posted 4 months ago. Feb 14, 2019 - 09:18 WET
This incident affected: Admin and API.